zündzeitpunkt i.e.21 nach 7'71

Mehr
1 Monat 3 Wochen her - 1 Monat 3 Wochen her #16028 von Uwe
Soderle,

ich wollte nochmal ein wenig erzählen wie es weitergegangen ist.

Nachdem ich festgestellt habe dass der Verteilerfinger tatsächlich auf den falschen OT ausgerichtet ist habe ich nochmal versucht den Verteiler vom Verteilerantrieb zu lösen, da ich endlich wissen wollte wo der Antrieb denn in Bezug auf die Einstellanleitungen tatsächlich steht.

Also habe ich im eingebauten Zustand nach und nach die Kräfte erhöht um das Dingen überhaupt bewegt zu bekommen. Am Ende ging es mit Gewalt und unter Zuhilfenahme einer Schraubzwinge mit ca. 30 cm Hebelarm. Als sich dann erstmal irgendwas bewegt hat, habe ich dann aus dicken Eisenwinkeln eine Vorrichtung gebaut mit der ich den Verteiler hin-und herdrehen und dabei daran ziehen konnte:



Soo er ist also draussen und ist zusätzlich zu den 180° noch ca. 1 Zahn versetzt. Also sollte sich mit 180° Drehung des Oberteils die ganze Sache wieder korrigieren lassen. Dachte ich. Aber interessanterweise scheint der Spalt im Verteilerantrieb nicht auf beiden Seiten die gleiche Breite zu haben. Oder ist die Passung nur sehr genau, sodass durch Verschmutzung (komme unten nicht so weit rein) oder Fertigungstoleranz nur eine Montierbarkeit in eine Richtung möglich sein kann?

Ich werde den Finger also nochmal rausbauen und zunächst mit dem Meßschieber kontrollieren was da los ist. Dann falls möglich mit richtiger Ausrichtung zusammenbauen und dann den statischen Zündzeitpunkt erstmal wieder einstellen. Einen Zahn kann man glücklicherweise ohne Probleme durch Justage (drehen) des Verteilers ausgleichen.

Interessant war auf jeden Fall auch, dass die Gabel/das Gebiss für die Einspritzzeitpunkte bei der i.e. keine symmetrischen Kontakte aufweist: Eine Seite ist ein Öffner, die andere ist ein Schließer. Das war mir beim Messen von aussen entgangen!

Also merke: Der Verteiler lässt sich manchmal nur mit gröbster Gewalt auseinanderbauen! Das habe ich leider nirgendwo gelesen, daher dachte ich, die Einstellanleitung bezieht sich auf irgendeine andere Komponente die ich noch nicht gesehen habe (war ja irgendwie auch so..).

Schöne Grüße,

Uwe
Anhang:
Letzte Änderung: 1 Monat 3 Wochen her von Uwe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 3 Wochen her #16035 von cendrielle
Salut

Meines Wissens ist der Schlitz für den Verteilerantrieb tatsächlich asymmetrisch.
Die Exaktheit der Angaben für die Stellung der Aggregate beim Einbau hat seinen Grund. Man kann da nicht einfach so dran rumdrehen. Der Zündfunke soll ja nicht nur zur rechten Zeit erzeugt werden, sondern auch an den richtigen Ort gelangen. Nur wenn der Verteiler korrekt eingebaut wurde ist sichergestellt, daß zur rechten Zeit auch immer ein Kontakt zum richtigen Zylinder in der Verteilerkappe in der Nähe ist; andernfalls muß der Funke hier schon weit springen. Oder man steckt die Zündkabel um oder improvisiert sonstwie, denn für die Ausrichtung des Verteilers muß das Getriebe ab und wer tut sich das schon an ...
Seriöse Servicetechniker verzweifeln gern an solchen Extravaganzen.

Toujours prudent

stefan

Time flies like a fruit. Fruit flies like a banana (G.Marx)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 3 Wochen her - 1 Monat 3 Wochen her #16036 von Uwe
Hallo Stefan,
Danke für die Bestätigung. Die Asymmetrie ist echt so gering dass sie mir optisch nicht aufgefallen ist. Aber beim Montieren merkte man eben dass das nicht wirklich fest sitzt.
Das der exakte Zündzeitpunkt wichtig ist, ist mir schon klar, daher habe ich auch versucht mich Punkt für Punkt an die Einstellvorschriften zu halten. Aber ich habe halt angenommen, dass Verteileroberteil und - Antrieb gar nicht demontierbar sind - weil sie tatsächlich nur mit roher Gewalt zu trennen waren - da bin ich dann doch eher zimperlich wenn ich mit Alu-Druckgußteilen geringer Wandstärke hantiere...

Generell kommt es aber ja nur auf das Verhältnis zwischen Kurbelwelle/Nockenwelle, Verteilerantrieb und der Position des Gebisses für die Einspritzung an - sowie dem Kontaktabstand des Unterbrechers und dem Kennfeld der Motorsteuerung.
Die Versetzung um einen Zahn hat keinen Einfluß auf dieses Verhältnis _wenn_ man den Verteiler entsprechend mitdreht. Die Zeiten von Zündung und Einspritzung verschieben sich dann ja gemeinsam durch Drehen des Verteilers mit.
Natürlich sollte das nicht im Bereich von 180° sein :blink: Also werde ich wohl nochmal die größere Aktion starten um das wieder zu korrigieren.
Egal, habe ja keine Eile :-)
Ansonsten sieht Madame mittlerweile so aus:



Schöne Grüße,

Uwe
Anhang:
Letzte Änderung: 1 Monat 3 Wochen her von Uwe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 2 Wochen her #16062 von Uwe
Soderle, habe gestern mal ein bißchen frischen Sprit nachgekauft und was macht Madame? Orgel Orgel spotz und Wrummmmm. Schnurrt wie'n Kätzchen B) also war das der letzte verbliebene Grund. Jetzt muss ich nochmal schauen dass ich den Zündzeitpunkt genau einstelle und dann geht's and die Kleinigkeiten und dann zum TÜV..

Jaaa, macht schon Spaß. Ausserdem tat es der Garage gut da mal mit dem Hochdruckreiniger durch zu gehen..

Schwebende Grüße,
Uwe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 1 Woche her #16081 von tomsail

Uwe schrieb: Hallo Stefan,
Danke für die Bestätigung. Die Asymmetrie ist echt so gering dass sie mir optisch nicht aufgefallen ist. Aber beim Montieren merkte man eben dass das nicht wirklich fest sitzt.
Das der exakte Zündzeitpunkt wichtig ist, ist mir schon klar, daher habe ich auch versucht mich Punkt für Punkt an die Einstellvorschriften zu halten. Aber ich habe halt angenommen, dass Verteileroberteil und - Antrieb gar nicht demontierbar sind - weil sie tatsächlich nur mit roher Gewalt zu trennen waren - da bin ich dann doch eher zimperlich wenn ich mit Alu-Druckgußteilen geringer Wandstärke hantiere...


hallo uwe,
die Asymmetrie am Verteilerantrieb ist bei jedem Zündverteiler so... sogar beim golf2 :-)

in den Einstellvorschriften ist das mit der Asymmetrie ausführlich und genau erklärt, auch das "vorausrichten" des Verteilerantriebs.
Dass die Teile "trennbar" sind ... das hab ich dir schon vorher geschrieben und auch im Bild gezeigt:
www.ds-freunde.de/index.php/kunena/techn....html?start=20#14711

Drum gabs hier von mir bisher keine Hilfe/Hinweise.
Irgenwann sieht man ein, dass Zeit und Mühe anderweitig besser aufgehoben sind.

Grüße
Thomas

Citroën DS20
...kennst du eigentlich auch "normale leute"?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
1 Monat 1 Woche her - 1 Monat 1 Woche her #16089 von Uwe
Ja Hi Thomas,

Ist schon in Ordnung, kein Problem. Ich habe Deine Hinweise durchaus zur Kenntnis genommen, der entscheidene Hinweis für mich wäre dann wohl gewesen: wenn nötig mit aller Gewalt und 1/2 Meter Hebelarm 'rausreissen. Und ob ich den Hinweis dann beachtet hätte, wäre ich mir in der Retrospektive auch nicht sicher... :-)
Der Erfolg war, dass ich alle weiteren Stationen der Zündung in der i.e. jetzt kennengelernt habe, einige Seiten im Netz dazu besucht habe und jetzt auch die 'Signalkette' kenne und die Prüftechnik für die Sensoren auch mal ausprobiert habe (mit Multimeter, bin ja E-techniker :-) ). Und ob ich am Fahren hinterher soviel Spaß wie jetzt am Basteln habe weiss ich ja noch gar nicht :-). Die Kabelbäume sind mir jetzt soweit auch klar, und ich weiss dass z.B. der gemeinsame Masseanschluss meiner Einspritzdüsen irgendwann mal warm geworden sein muss...
Insgesamt habe ich bei Madame nicht alles generell auseinandergenommen, sondern versucht das wichtige zu identifizieren und in Ordnung zu bringen, sowie erstmal ein wenig Übersicht zu erlangen. Ausserdem hatte ich mit den Blecharbeiten ähnlich viel wie Du zu tun, und jetzt möchte ich die Gute auch mal auf die Straße bringen. So Dinge wie einen Motorkran habe ich nicht zur Verfügung, damit wird sowas wie Motor 'rausnehmen halt nicht einfacher - und in der Garage ist's dann auch eh zu eng dafür.
Soweit bin ich aber sehr zufrieden mit dem Ergebnis, alles andere wird sich zeigen.

Also nochmal vielen Dank für 'all die Hinweise die ich erhalten habe,

Uwe

P.S. Der Hinweis mit dem Golf 2 ist nett, da sieht man dass ich in der Zeit wo ich ständig am Auto gebastelt habe (Studienzeit und einige Jahre danach) ausschließlich mit Dieseln zu tun hatte - ich wusste dass sich das irgendwann rächt. Nur mein erstes Auto war eine Ente und die hatte nie Probleme mit der Zündung sondern mit der Oxidbildung :-)
Letzte Änderung: 1 Monat 1 Woche her von Uwe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Wochen 1 Tag her - 2 Wochen 1 Tag her #16166 von Uwe
Nochmal ein wenig Infos von meiner Madame:
Habe nach Suche durch die Handbücher als einzustellenden Zündzeitpunkt bei 1800 U/min 11° gefunden und das mal eingestellt. Sie lief zwar auf ca 8° auch schon, aber jetzt schnurrt sie fast schon. Beim ersten Anlassen muss sie noch ein bißchen Orgeln, danach reicht aber generell ein kurzes schubsen ohne Gas zu geben und sie läuft.

Ja und wenn sie dann läuft und ein bißchen warm geworden ist, merkt man dass der Flansch am Heizungsventil doch schon einen abbekommen hat, wovor ich hier netterweise gewarnt wurde: !nicht! draufstützen. Mit Sekundenkleber ist dem leider nicht beizukommen, daher bei CitArt neubestellt, ich hoffe der hat vernünftige Qualität.
Und dann habe ich noch ne leichte Hydrauliktropfen- Quelle im rechten Vorderachsaufbau.
Da muss also wohl auch noch was passieren, ich weiss aber bisher noch nicht wo's herkommt.

Nun ja, aber die Zielgerade ist zumindest in Sichtweite. Türinnenverkleidung habe ich testweise auch mal angebracht- die Pappen haben etwas Restwelligkeit, aber ich denke das geht erstmal.
Es macht sogar schon Spaß sich mal da reinzusetzen.

Ach ja, nochwas: leider habe ich im ausgebauten Zustand nicht geprüft wo die Löcher für den Pallas-Feststellbrems-Edelstahl-Teppichschutz sind. Kann mir da jemand ein Foto mit Sinnvoll angehaltenem Zollstock machen, damit ich die Löcher durch den Teppich mit einer Nadel finden kann? Das wäre total nett!

Schwebende Grüße,
Uwe
Letzte Änderung: 2 Wochen 1 Tag her von Uwe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: tomsailaquablader
Ladezeit der Seite: 0.337 Sekunden